A little bit pear shaped …


Last week, K*** suddenly noticed that she could see ‘floaters’ out the side of one eye. She had just started a new prescription for her contact lenses and thought at first it was that. But it got worse and she was experiencing a bad headache. Called the optician on Friday, who told her to come straight away. They sent her to the eye-clinic at the hospital, and it seems that the gel that surrounds the eye had become damaged, causing a bleeds at the back of her eye. They told that it should just clear up in the next few days, but she has to go back in a fortnight for check. Now, it would have hard anyway, but we had invited K***’s parents for lunch that day and we couldn’t really put them off. So I was ‘entertainments officer’ for the day. K*** thought she would be home by half past one, but it was nearer five when she got back.

To top it all, whilst I was out on Monday, I think the wind got into my eye, as that has been sore since then. Feels swollen and is a little uncomfortable when I blink, but not to the same extent as K*** has suffered.

===========

My laptop has started to play-up a little. It’s seems to have been happening since the last major update to Windows, but I think it is just a coincidence. What is happening is that my Wi-Fi connection dropping out. Does not happen to any of the other devices we have connected though which kind of proves it is not the router. My other Windows 10 machine does not have the issue (although I don’t had it powered up as much) which may be another pointer away from the issue being down to Windows update. I did Google the issue, which led to a lot of possible reasons. The main reason seemed to point to an issue with the network card in the laptop. I’m awaiting a reply from the manufacturer as to what can be done, but I’m of the opinion, that I may have to live with it. I can connect directly with an ethernet cable and it’s not too inconvenient, but I will see what happens.

The issues with K***s emails reoccurred again yesterday, just over a month since the last time. The mail app on her iPad stopped  delivering any emails. They could be viewed on the website but were not being ‘pushed’ the the mail app. I could not get them on my laptop, which was the same as the last time. Turns out, that it was an issue with Yahoo (Sky email provider) which was exactly the same as last time. No-one at Sky or Yahoo seems to care about it. Both say they are sorry and are working on a fix. Maybe it’s time for Sky to have a rethink!

(Update: emails on her tablet are now coming through. some 24 hours after the issue started. Not good)

===========

Well both K*** and R*** are still in bed, and I think I’ll let them sleep longer. R*** has been a star over the past two days. I don’t know, but he seems to kind of know when K*** is not well and it tempers his behaviour for want of a better word. We have has no issues with him at all, not even when my laptop dropped the Wi-Fi.

I’m just going to start on the ironing , which shouldn’t take too long. I actually love ironing and have sort of ‘adopted’ the job as my own, which suits us both. Someone once told me that we all have some minor Autistic tendencies, and I think ironing must be one of mine.

 

Busy day…..


   Well we got the new TV today. Looks quite good and the picture is great. We have had to move the screen around a little so it does not block out any more light, but it is quite watchable in its current position. We have been trying to get S****s surround sound to work. It has been partly successful. We can get the theatre sound with the DVD, and with the analogue TV channels ie the Freeview, but we have not had any luck with Sky system. I think it may be something to do with the way the SCART cables are plugged in. May have to have juggle them round a bit.

   New mobile seems quite good. It has been a bit of a struggle to connect via bluetooth. The PC suite is not the most intuitive, but I can always connect by the USB cable. There is a lot to learn though. I still have to work out how I can get my old ringtones onto the new phone. I also need to know how to get access to the applications that appear to be on the thing.

Reason for not posting on Monday


I first noticed that the internet seemed to be quite slow, at around 8pm. Sites were taking a long time to load, pages were not being refreshed that type of thing. At about 8:45, after youngest could not load YouTube, I spotted that the connection light on my Sky router was showing the ‘no connection’ solid amber. I fired up the broadband set page, and started to plough through the trouble shooter. Actually, plough is not a good description. There were three options, to try, in order:

  1. turn off router for 10 minutes – nothing
  2. press reset – nothing again (by this time I’m thinking the router has gone)
  3. ring ‘Technical Support’

Well Mrs H rang, and as usual with these things was left holding for 25 minutes. After that time, we were told, that there had been a ‘country wide outage’ of the service we use. The usual guff, about ‘engineers working hard to fix the problem’, but that it should be up and running again, by the morning.

Youngest was very calm about this, which was very surprising, but it was a bit annoying. Strange, and maybe a little sad, how I have come to rely on it. Anyway, as I was shutting down, at around 11:50, I noticed the connection light was now showing ‘connection green’. Brought the youngest down and let him have YouTube for half an hour, and he went to bed happyish.