Too clever for my own good …


This is a little techy. I have been having a problem all week with the performance of my main laptop. Applications were slow to open and even slower to close. I scoured the internet for answers and did everything, bar re-installing Windows, that was suggested. But the problem remained, and it was getting worse. Some programs were now not even opening. Then today I had an idea. You see, I have two laptops on my home network, both with an attached printer. At the beginning of the week, I thought it would be good if I could print to both printers in an effort to save ink, as the other printer never gets used. After a couple of hours and a fair bit of stress, I got it working. I then installed the other printer on my main laptop so that it could be seen. Then all I had to do was to ensure the other laptop and printer were switched on and I could print to it. Really quite pleased with myself at that point.

I didn’t really want to have the other laptop and printer to be on all the time, so I shut both down. This was on Monday afternoon. On Tuesday, I started to notice the performance issues. As Tuesday was the day when Microsoft updates Windows, I put the problems down to that. When there was a second update pushed on Wednesday, I was convinced that everything would now be okay. Not so. The performance had improved slightly, but not so as you would notice. It was getting so bad that I began to think I had a virus or something. I searched the internet for the problem and the answers were as I expected: run an anti-virus; run an anti-malware; run a disk clean-up even reformat hard drive and start again. Well I tried all except the last one, but nothing seemed to work. Then another search, came up with something. I may have a corrupt drive recently installed. Hmmm … the only driver recently installed was the printer driver for the other printer. I thought I would have a look at that. I removed the printer from the device list (an I assume that removed the driver) and did a full reboot, rather than a restart.

Now (touch wood) it seems to be back to as normal as it was before. I had a quick online chat with the printer help desk (free thankfully). It would appear, that when the other laptop and printer were switched off any software that you can print from would be looking for the printers when the software opens. As the printer was off, it was not visible and so the delays. I’m not entirely convinced, but it does seem to have been resolved.

(Written with Word 365 – blog template)

…..and not just printers !!!


   Sunday was a  bit of a ‘technology FAIL’ day. It started, when read a report on ‘The Register’ that told me that my PC was in ‘DANGER!!!!’ The ‘danger’ was that much of my software ‘may’ be at risk, due to not patching. Being the careful IT nerd that I am, I immediately logged onto Microsoft, and updated everything they told me to. This took, being Microsoft, a good hour to do. And of course the obligatory restart was required.

   Now, the problems started. Or more to the point, now my PC refused to start !!! I spent the next 40 minutes, trying, without success to get Windows to start. The next 50 minutes were spent trying to do a systems restore from Safe Mode. This is not for the faint hearted, I can tell you. It was after nearly 2 hours worth of hair pulling, gnashing of teeth and copious amounts of swearing, that I noticed that the light on my portable hard drive was continuously flashing. This indicated that the drive was being accessed, which should not happen as Windows is loading.  I removed the drive, and guess what ……… problem solved. It would appear, that my £39.95, 80gb Maxtor pocket drive is goosed !!! The problem now, is, do I buy another ??? For the same money, I can get a 250gb drive, of better quality. I need to think about this one.

   Then, my blogging software packed up !!!! The system restore, had trashed some of the dot.net framework, that had been updated. So, I re-updated again, and everything is now serene again.

   Guess what though ? The HP printer, that I ‘borrowed’ from S****, needed a new ink cartridge. Not a problem, I thought as I had bought a couple, just after he had got the thing. So what is the problem. Well some silly sod, bought the wrong colour cartridge, that’s what. No names are to be mentioned (a no blame culture here), but as I bought the cartridges…… get my drift ?