Word Blog Post Test


This is my 2nd attempt at testing Word as a blog post editor. Unfortunately, the Blog template does not support tags. However, if the post is uploaded as draft and then edited, tags can be added then. It should be noted though, that post will open as a ‘Classic Block’ unless the Classic editor is used. Formatting seems to work fine, but as I found out recently, the font displayed depends on the font supported by the chosen WordPress theme. Also fully justified text is not available unless the ‘Paragraph’ option is selected. The classic ‘Shift +Alf + J’ does not appear to work in the template.

<><><><><><><>

Lorem ipsum dolor sit amet, consectetur adipiscing elit. Praesent eu sollicitudin tortor, in tincidunt dui. Morbi pharetra urna purus, at auctor nisl auctor nec. Sed vitae enim a turpis euismod efficitur. Phasellus enim mi, rhoncus sed ex a, viverra pharetra est. Nunc porta ullamcorper eros, scelerisque rutrum nisl tincidunt eget. Integer congue massa ac urna euismod vestibulum. Curabitur et lorem laoreet, pretium justo ac, porta massa. Aliquam tortor neque, rutrum in justo sit amet, rutrum mattis erat.

Duis vestibulum facilisis enim, nec pellentesque mi commodo a. Phasellus vel suscipit mi. Quisque ac dictum magna. Sed ac velit non nibh dictum ultrices ut eget nibh. Nulla ultricies hendrerit velit varius sollicitudin. Sed ac tortor velit. Integer nec tellus quis nulla feugiat accumsan vel in urna. Duis id lacus suscipit, sagittis leo a, iaculis turpis. In egestas pretium vehicula.

Sed at ligula est. Phasellus pulvinar nisl risus, sit amet cursus velit rutrum ac. Aliquam sollicitudin nulla et ante volutpat convallis. Sed elementum dolor ultrices, tempus dui eu, egestas erat. Phasellus sapien diam, scelerisque vitae imperdiet cursus, commodo nec est. Praesent blandit massa placerat commodo aliquet. Nunc non libero tincidunt, pulvinar metus ac, faucibus ex. Suspendisse ultrices, ligula ac blandit mattis, massa elit blandit felis, at vulputate felis arcu nec risus. Suspendisse a auctor nisl. Etiam vel arcu eget mi venenatis semper.

Giving it another go …


I have this feeling that the Classic Editor my soon be on it’s way out.

Given that thought, I’m determined to have another crack at mastering this Block Editor. The issue I have is the formatting of images. I prefer to have my images either left or right aligned with the text wrapping justified at the side of the image. The only way that I have found to do this, is to insert the image before I start to write the accompanying text. This not the way I am used to. Often as I’m writing, I get the inspiration to add an image. I suppose, if I wish to use the Block Editor, I will have to think about images first.

Now, when you look at this post with it’s aligned random images, you can see another issue. The top of the images do not appear to align with the top of the text, which looks rather odd as you can see in the first image. .

Another issue is that there does not seem to be a way to remove the caption area from below the image. For most of my posts, the image is there to add a touch of personality to the post. I rarely need to add an attribution or a description of the image.

However, I’m beginning (slightly) to get to like parts of this editor. The posts do look reasonable on a tablet and a phone. I’m now wondering if there is any way to change the default font. I can see that there are a variety of font sizes available but not sure about font type. Need to do further digging.