Random tech problem . . .


© Microsoft

I’ve been having a bit of trouble with my OneDrive. I have two laptops. My main one is downstairs but when I bought it, I decided to keep the previous one upstairs as a kind of back-up machine. It is a bit slow, but it was a good machine. I did want to try and connect both as a home network, but that doesn’t seem to work with Microsoft Home edition. I had ‘misplaced’ a couple of files that I now need to use. They were not big or even complicated files, I just didn’t want to re-write. I thought they were on my OneDrive, but I could not find them. I then had the idea that they may just be in the documents folder on old laptop. And they were.

© Microsoft Office

I copied them into my OneDrive, along with some video files that I had forgotten about. Must have spent a good couple of hours opening, and copying the files, or so it seemed at the time. I shut down the old laptop and trotted off downstairs ready to work with these newly found files. But … they were not in the OneDrive I was accessing from downstairs. I ‘ummed and ‘ahhed for a while before deciding that I must have two OneDrives. Seemed reasonable as the Office package on the upstairs laptop was Office 2013 and downstairs it is Office 365. All I need to do is copy the files I wanted onto a Flash Drive and then onto the downstairs machine. Problem solved … or not.

Try as I might, I could not get the files copied and was receiving an error message:
Error 0x8007016A: The Cloud File provider is not running …
Restart after restart would not cure the problem and in the end I gave up for the evening.

© SanDisk

This morning, after a lot of Googling, it came to light that I must not have signed in to my OneDrive on the upstairs Laptop. In fact, the service was not even running, I must have disabled it in Task Manager. More clicks and reboots ensued and finally I was able to copy the files to the Flash Drive and onto the main machine. Then I found that they had synchronised and so all the copy and pasting was a total waste of time. Thankyou Google and all who sail in you. If the fact that I was not signed in to the OneDrive upstairs reason had been one of the first in the Google search screen, I could have saved a lot of time and unnecessary brain work!

Coincidence or … ?


I use Microsoft Money 2002 to manage a number of financial accounts locally on my laptop. It is no longer supported by Microsoft, but still works the way I like. I run it in a compatibility mode as if it is running on a Windows XP machine. There has been a number or rumours that the next update to Windows may disable some compatibility modes in order to force customers to purchase newer products. These rumours, whilst not being confirmed or denied by Microsoft tend to flare up now and again and there has been rather more this year than previous years.

In order to ensure that I have some kind of continuity, I have started to look at maybe using Excel to do the job. I had encountered a few problems with formatting and a couple of formulas. Nothing I tried seemed to work, so I posted a question on an Excel forum that I used when I working for the council. After about 30 minutes or so, I got a reply. I followed the instructions, but only partly did what I wanted. I thanked the responder and gave a bit more detail. The next reply came back within 5 minutes. Once applied, everything worked as I wanted.

Now for the coincidence. This morning I received an email from Microsoft. I get regular updates as I have a Microsoft account that came with Office 365. This email was advising me that the new Microsoft Budget Template was now available in Excel. Prior to today, the template was only available in America. First impression is that it is something that I can work with if Money 2002 is blocked.

Was it just a coincidence ?

** Update … it appears that the Money in Excel is still not available in the UK. Microsoft are (supposedly) looking into why I received the email **

Tech woes part the third …


I suppose one of the most baffling problems I had over the past couple of weeks was with Windows TaskTS Scheduler. I needed to run a task to open and run an Excel spreadsheet. Excel would open a specific sheet and then a macro would update the sheet and save it in one of my cloud storage areas. 

Error 1I have done this every six months over the past four years, without any problems, until now. The task is a “one time” task as the file name changes each time it is saved. So I opened up Task Scheduler, and immediately received  one of two similar error messages. These seem to point to some problem with updating some software. I closed each message and set up a random test task to see if it was still working and all seemed to be good. The test ran fine which I took to mean that the issue might not be as problematic as I first thought. But it was annoying and I needed to stop it happening.

I began to trawl through the various tasks that were set to run, and to be honest there wasn’t that many and I could not find any that related to any kind of update. I did find a number of tasks that related to software I no longer use such as Adobe Acrobat Reader and Photoshop Express, which should have been removed when I uninstalled them.

So it was back to the forum that I use, to ask the question and see what came up. Like most help forums it wasWoody a couple of hours before anybody came up with anything. When help arrived, unfortunately it didn’t help much.  But then I got a message from an old colleague. FoxThey seemed to think that it may be some software that was new or had recently been updated. There were two programmes that had a recent file date. Firefox browser was one and an application called PyCharm that is an IDE (Pythonintegrated development environment) that I was using as a front end for my learning the Python programming language.

PyChI removed both and the problem disappeared. So I reinstalled Firefox and checked Task Scheduler. Still no problem which led me to believe that PyCharm was the culprit. It was confirmed when I reinstalled PyCharm and the errors returned. That has gone for now with some feedback to the software house. I now need to look for another free IDE to work with Python.

Stress and Tech – hand in hand


A bit of a stressful week this week. Our broadband contract was due to expire at the end of the month, and although it would continued (they usually do with Sky) the cost would have escalated quite a way, based on the initial quote they gave us. So they “invite” us to call them to see if we can get a better deal. My wife deals old routerwith this kind of thing, as I don’t have the patience and whilst on the call on Monday asked about a new Router. We have always been told, by new routerSky to ask about equipment whenever we renew, even if there’s not a problem, which there wasn’t. The person that she dealt with said that there would be no problem and that there would be a new one in the post that day. As good as her word, the new router arrived on Wednesday morning.

The first issue that we were hit with was that is was about 1 inch wider and longer allPig in Mud round. It also was an upright one as opposed to the flat one we were used to. This meant a whole rearrangement of my desk for the thing to fit. After a bit of “huffing” and “puffing” I managed to place it in the best position. Now came the mammoth task of setting up all the devices with the new router. However, I was in my element doing this. It brought many memories from my work life. Dashing from device to device with my check-list and passwords, I was like a pig in a muddy puddle.

Then I hit the first real problem!

The new router would not connect to the Sky Q box! I tried everything, but it just would not happen. This of course meant that many of the features that came with the contract were not available. For example, we could not open Netflix. It also meant that the youngest son’s TV and mini box didn’t Help-Deskwork either. Not although he probably won’t be back here until April, we needed to get it fixed straight away. My wife rang Sky and after a 45 minute wait in a queue managed to explain the problem. The phone was passed to me to go through some troubleshooting (which I had already done) before the help-desk operator decided that an engineer was required. He was booked in for Thursday between 12:00 an 17:00. 

Then came problem two!

The printer we use is a wi-fi connected printer that we all share. the new router would not connect to the printer. I followed all the included instructions (again!) but still nothing. By now, I was beginning to get a little Printerbit annoyed. I looked online at the HP printer site and followed all their ‘helpful’ ideas, but to no avail. In the end, Google came to my rescue. And it was a simple fix. All I needed to do was to uninstall the printer, then reinstall it. Next problem. The printer installation media was on a DVD and this laptop does not have one. I ended up downloading the installation software from the internet. After that, it all went really smoothly which just left the Sky Q box not connected and the help desk advised that the engineer would get everything working, one way or another.

<>  <><> <> <><>  <>

The engineer duly arrived at the appointed time and we conducted the call through the living room window. They are not allowed into the house because of the virus. We went through a number of questions. and heCable asked what the new router was. When he saw it he said there had been some problems with that type. We proceed to try and connect using an ethernet cable, which worked straight away. But as soon as the cable was removed, the connection was lost. He came up with two solutions: number one was to permanently connect with a cable, but that would mean lifting the carpet to hide the cable which was not a good idea. Option two was to revert back to the old router. That seemed the best idea, and he gave us the latest model of the old one. Once plugged in, all the problems went away, although I still had to reinstall the printer again.

Once again, I spent an hour doing my impression of a “pig in a puddle” whilst I connected all the devices, but touch wood, there are no more issues.

I suppose, at the end of the day, that the old maxim “If it’s not broken, then don’t fix it” applies here.

 

 

A bit of a pain …


It’s been one of those annoying days with my tech. It started, or at least I first noticed it today, when I was working my way through some news items on MSN News. I mostly use the Google Chrome browser these days, as it tends to be just the first one I select and I’m used to it. I’m not keen on he MS Edge browser and Firefox seems to getting far too bloated. Opera would be my second choice, but I’m digressing.

So, there was one item that was about someone trying to do wheelies on a motorbility scooter, that looked to be quite funny. But unusually, there was no ‘play’ button on the video. I thought it must be an error when it Resetwas uploaded and moved onto the next item. Once again, there was a video with no obvious way of playing it. This was a job for a Google search. There were a number of results, most of which told me to ‘update Flash Player’ which was wrong, because Flash is no longer supported or to update Google Chrome. This was also wrong as that was only updated on Thursday, so I suspect that the update may have corrupted some of the files. The only other suggestion that seemed to have any merit, was one to reset Chrome to it’s default.

The reset explained that it would clear all my cookies and temporary data, but would leave my passwords and bookmarks intact. It was as good as its word, uptown a point. One of the things I had forgotten was that sites where I request to ‘keep me logged in’ relies on cookies to remember. Now that the cookies had been cleared, I had to re-log in to all those sites.

I eventually managed to get everything back to ‘my normal’ but it took most of Saturday.

Technology …


It’s not been the best of starts technology wise, today. I got and realised that my new iPad had not been on charge overnight. That in itself was not too much of an issue, as this new tablet seems to hold its charge very well. No, the problem I had was that the screen had frozen. Not only that but I could do nothing with it. All the ‘help’ sites told me to power off the iPad, but the power switch did nothing. So it wasn’t just the screen that had frozen, but the entire tablet just did nothing. You may be able to imagine the string of expletives that were forthcoming.

Nothing that I tried worked. I had a vague recollection that you could connect an iPad to iTunes on a laptop and ‘do something’ but couldn’t remember what, so I gave it a go. I was still at the time searching online for any sort of help and I came across a site that explained that whilst connected to iTunes, if I held the power button down and tapped the home button, this would refresh the screen. It was a work around for older tablets, but I had nothing to lose. Remarkably, it worked! I was ‘back in the room’ I think the phrase is.

<><><>

Then came ‘tech-prob’ number two.

Mrs Me wanted some cleaner for her contact lens’s. I checked on eBay and there was going to be £10.99 plus £6.00 postage, which made it more expensive then going the opticians and buying it. Now I rarely use Amazon as I often think their prices are a bit on the high side, but I checked and they had the product, and it was selling at £13.90 postage free. So, I ordered some. Then I got an email saying that my payment had been declined. I thought I had set up a PayPal payment option, but it seems payments are direct from my debit card, which had just been updated/renewed, so the expiry date was incorrect.

<><><>

So all in all, not a good start.

It just didn’t work …


After seeing a couple of my colleagues wearing them, I decided it might be good idea to get a smart watch. Nothing expensive as I don’t really like wearing watches as they tend to irritate my skin. But, I thought it may have it’s benefits. I trawled through eBay and there seemed to a lot of really cheap ones around the £3.00 mark with a larger number between £10.00 and £30.00. Then there were the popular branded ones going up to £150.00 +. I wasn’t that desperate, so I plumped for one at the lower edge of the mid-price range.

Everything went well, I bought and paid for the unit on Tuesday evening and it was delivered on the Friday, by first class post. All was good and it arrived within the stated time frame. I was surprised by the appearance, as it looked good quality and it felt quite comfortable to wear. The English instructions were well written and easy to follow. I plugged the charger in and left it overnight to fully charge.

It can only be a small battery and usually these kind of things need a good charge to start with, but after 12 hours it was still only 50% charged. I realised that when I placed the unit on my desk, the two pins that charged the unit were not in the right place. This time I got everything right and within 2 hours the watch was fully charged. I installed the software on my ‘phone and I was good to go. It correctly picked up the time and date from my phone, and I began to play around with the numerous displays. The only few things I wanted it for was:
a) a step counter
b) blood pressure monitor and
c) heartbeat monitor

It did all these and many more.

Skip forward to Sunday lunchtime and I became aware that the time on the watch was wrong. The clock said 11:40 yet the watch said 00:04 with a date of 01/01/01. I thought at first I had set it wrong. I re-synchronised the unit with the software on my phone and everything went back to how it should be, Except … all the data from the previous day was gone! This happened again later that day and it seemed that the unit was resetting itself back to its factory settings. I read some of the reviews and soon realised that the phone an watch connect via blue-tooth so both needed to be near to each other. That seemed to make sense, so where I went, the phone went with me.

All was now good, or so I thought! Monday morning and again, the watch was showing a random time. I wasn’t happy about this to say the least, so I contacted the seller with all the problems I was experiencing. About 2 hours later, I received an email telling me that I had been refunded in full and that there was no need to return the unit. I checked PayPal and indeed the refund had passed through and was now in my back account.

I was one happy chap, especially as I didn’t need pay for any postage to send it back. That bothered me a little. How much did the thing cost to make and sell, if he can simply refund me with getting the unit back?